Issue with ASIC

Incident Report for Fiable

Resolved

Government ASIC service is back up and running
Posted Jul 17, 2026 - 05:11 AEST

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 23:02 AEST
This incident affected: Credit Readiness Assessment (Public Service Providers).